Jump to content
Sign in to follow this  
Guest HAL34

The Gaya KOS scenery no longer appears after launch of xOrganizer

Recommended Posts

Guest HAL34

Hello,
I am a happy user of your KOS scenery.
You did a wonderful job there and thank you.

Everything was fine until I installed xOrganizer V2.2.3.
Since then, the KOS scene is basic again.

However, in the scenery_packs.ini file,
the three elements appear in the correct order:

SCENERY_PACK Custom Scenery/Gaya_Sim_LGKO_Ippokratis/
SCENERY_PACK Custom Scenery/Gaya_Sim_LGKO_Ippokratis_autogen/
SCENERY_PACK Custom Scenery/Gaya_Sim_LGKO_Ippokratis_road_exclusion/

So I don't know how to fix the problem.

Here is the scenery_packs.ini file created by X Plane before installing xOrganizer,
when KOS worked well:
https://www.dropbox.com/s/dznug38xbnry6wc/scenery_packs (KOS WORKING).txt?dl=0

Here is the new scenery_packs.ini file,
where KOS no longer works:
https://www.dropbox.com/s/b8kyhn2iabegsfs/scenery_packs (KOS NOT WORKING).txt?dl=0

Do you have a diagnosis and a solution?
Thank you for your help.

 

Share this post


Link to post
Share on other sites
Guest solved the problem.

I solved the problem.
I don't know how.
 

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...