Jump to content

Artox67

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Same here, using the new installer causes the same errors as before. 😞
  2. Hi @Filippo Nesi @Raz Issue solved. The opensceneryX wasn't up to date but this didn't solve the issue. I simply copied the missing folders from the default library into the corresponding folders from the airport. (Screenshot) This solved the issue for me. I guess that LGKO didn't use the relative path to the default library. Thank you very much for your effort. Now I can enjoy LGKO 🙂 Cheers Log.txt
  3. @Filippo Nesi Tested as well with all disabled incl. OpenSceneryX but still the same issue. Tried to update Xplane to check but all Default libraries are there nothing to change or to update Cheers
  4. Hi every time I start loading KOS I get this error/warning 0:01:09.181 W/SCN: Missing object objects/structures/BgnPrOvrRurRHV1.obj from package Custom Scenery/Gaya_Sim_LGKO_Ippokratis/roads/; replacing with blank 0:01:09.181 W/SCN: Missing object objects/structures/BgnPrOvrRurLHV0.obj from package Custom Scenery/Gaya_Sim_LGKO_Ippokratis/roads/; replacing with blank 0:01:09.181 W/SCN: Missing object objects/structures/BgnPrOvrRurLHV1.obj from package Custom Scenery/Gaya_Sim_LGKO_Ippokratis/roads/; replacing with blank 0:01:09.181 W/SCN: Missing object objects/structures/PriOWOvrPylStl.obj from package Custom Scenery/Gaya_Sim_LGKO_Ippokratis/roads/; replacing with blank 0:01:09.181 W/SCN: Missing object objects/structures/PriOWOvrPylStl.obj from package Custom Scenery/Gaya_Sim_LGKO_Ippokratis/roads/; replacing with blank 0:01:09.181 W/SCN: Missing object objects/structures/PriOWEmEndRHv0.obj from package Custom Scenery/Gaya_Sim_LGKO_Ippokratis/roads/; replacing with blank 0:01:09.181 W/SCN: Missing object objects/structures/PriOWEmEndRHv1.obj from package Custom Scenery/Gaya_Sim_LGKO_Ippokratis/roads/; replacing with blank 0:01:09.181 W/SCN: Missing object objects/structures/PriOWEmEndLHv0.obj from package Custom Scenery/Gaya_Sim_LGKO_Ippokratis/roads/; replacing with blank 0:01:09.181 W/SCN: Missing object objects/structures/PriOWEmEndLHv1.obj from package Custom Scenery/Gaya_Sim_LGKO_Ippokratis/roads/; replacing with blank This is just a part of the warnings Reinstalled as advised but still the same error. LOG attached. Please advise what could be wrong. I use the orthos from you. But without Orthos the same Cheers Log.txt
  5. The path from the exe is incorrect. Should be X-Plane 11 but is X-Plane11 without the space. So you should have two X-Plane folders on the HDD/SSD. Just cut and paste to the correct folder
×
×
  • Create New...